[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Huge Delay (CVS) or No Boot (0.92)

From: Sean Kormilo
Subject: Huge Delay (CVS) or No Boot (0.92)
Date: 09 Sep 2002 16:59:38 -0400


I'm trying to boot linux from an Adaptec 7899 adapter.

I originally tried the RedHat 0.92-4 version of GRUB, which seems to
come up properly, but is then unable to boot due to the "Error 28"
issue. I noticed in the mailing list archives that the "Error 28" issue
has been fixed in the CVS version of GRUB.

So, I try the CVS version, and indeed I'm now able to boot, however
there is a huge delay immediately following the "Loading stage 2" part.
It takes several minutes for it to continue on, and then finally the
system boots. I tried disabling the INT13 support (per the FAQ) but it
still takes several minutes.

So, is there any chance that the patch to fix the Error 28 problem could
be extracted out from the rest of the changes and applied against the
0.92 version? Or is there some possibility of fixing the CVS version of
GRUB so that it doesn't take forever getting to Stage 2?

Or is there possibly some older version which may function OK that I
should look into?




Sean C. Kormilo, STORM Software Architect, Nortel Networks
              email: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]