[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

damaged mbr

From: Ensign, Dane
Subject: damaged mbr
Date: Thu, 13 Mar 2003 16:33:22 -0700

Im trying to salvage my hardrive after I messed it up.
I tried to partition linux on it via redhat installer and I tried to setup
grub. Its been a week now and I dont have notes about how I was incorrectly
partitioning the install. at this point when I turn on the box with my linux
cd1 install cd ready
to reinstall it hangs up after it loads the bios. It just displays:  GRUB _
( with the underscore blinking) I cant type or anything. 

I think I hosed the mbr. I found a harddrive diagnostics floppy and was able
to run fdisk /mbr the command took but upon restart the same thing happened.
Is there a way that I could load GRUB from a floppy to help get me back so I
can boot from the cd drive and install linux or do I need to head a
different direction?

Thanks in advance for any help you can offer


Dane Ensign


reply via email to

[Prev in Thread] Current Thread [Next in Thread]