[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Serial-ATA on Abit

From: ken
Subject: Serial-ATA on Abit
Date: Mon, 8 Sep 2003 17:40:19 -0400 (EDT)
User-agent: SquirrelMail/1.4.1

     I have a AT7-MAX2 with a VIA KT400 chipset. I have installed a
Seagate Barracuda 120 gig hard drive. The OS I am installing is
Gentoo 1.4. I go through the install procedure as directed by
Gentoo's website and there is no problem. I have only that hard drive
in the PC, as well as 2 CDroms. One on hdb and one on hdd. The hard
drive is seen as /dev/hde during the install. When I install grub it
is seen as 0,0 (which to me says it sees it as the only hard drive in
the PC).
     Once I reboot the PC I receive an error 21, which is hard drive or
partition not found. I have made changes to the grub.conf to have it
boot to hde, hda, hdi, sda, sde, sdi. It appears to me that grub
cannot see the partitions on the drive.
     The only thing I have not tried is to boot to a floppy and see if
that works. I don't want this setup, which is why I am submitting a
     I have read through everything I could find and have seen 2 other
posts on forums with the same issue, but with no resolution posted. I
have tried to email those 2 people to see if there was a resolution
for them, but with no rsponse.
     Here are some specks on my PC;
Athlon 2600 XP
Abit AT7-MAX2
3x512MB DDR
Seagate Barracuda Serial-ATA drive 120 gig
Nvidia Geoforge2 64Mb
Intel 10/100 NIC

Any assistance or confirmation that this is not a setup that Grub can
handle would be appreciated.

TIA, Ken

reply via email to

[Prev in Thread] Current Thread [Next in Thread]