[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problems with grub documentation

From: Eric Kvaalen
Subject: Problems with grub documentation
Date: Fri, 12 Sep 2003 13:34:12 +0200

I recently installed grub (grub-0.92-7) and I would like to report a problem with the info file. In the section on invoking grub-install it says that you can give:
grub-install --grub-shell "grub --read-only" device
I tried this and it didn't work. It said that "grub --read-only" was not a file. So I tried making a file called grubro which contained that line. This allowed it to run, but it was totally useless because it couldn't create the device map file or move any files. Basically it failed at everything it tried to do! It took me a long time to figure out what the problem was (or what the problems were). Eventually I had to give up on the idea of running it read-only (to check what it is going to do in real life), and I just had to run it the normal way (without read-only).
I think that sentence should be gotten rid of in the info file.
There are also a lot of other things in the info file that are not clear, or mistakes in the English. If you are interested, I could make a list.
Eric Kvaalen

reply via email to

[Prev in Thread] Current Thread [Next in Thread]