[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #15618] Boot: Screen just says 'GRUB'

From: James White
Subject: [bug #15618] Boot: Screen just says 'GRUB'
Date: Fri, 3 Feb 2006 19:44:19 +0000
User-agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.0 (like Gecko)


                 Summary: Boot: Screen just says 'GRUB'
                 Project: GNU GRUB
            Submitted by: frozenjim
            Submitted on: Fri 02/03/06 at 19:44
                Category: Booting
                Severity: Major
                Priority: 5 - Normal
              Item Group: Software Error
                  Status: None
                 Privacy: Public
             Assigned to: None
         Originator Name: James White
        Originator Email: address@hidden
             Open/Closed: Open
                 Release: .96
         Reproducibility: Every Time
         Planned Release: 



Fresh install of Gentoo with new partitions.

Toshiba Satellite M30

/dev/hda1 is /boot.

Grub appears to install fine using grub-install (no errors).

After bios loads, the word GRUB appears immediately in the top left corner of
the screen.  This is not the grub> prompt.  It is just the single word GRUB. 

Pressing any key several times results in beeps.  (keyboard buffer fills?)

I have deleted all partitions and repartitioned the drive before fresh
install - same result.

I tried moving my boot partition farther along the drive (/dev/hda9) but same

Deleted grub.conf - same result
Recreated grub.conf - same result
Reinstalled grub-install - same result

After two days I can safely say that nothing I have tried has had any effect
at all.

It seems like Grub just isn't loading.  No luck in the forums.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]