[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #26237] multiple problems with usb devices

From: Ales Nesrsta
Subject: [bug #26237] multiple problems with usb devices
Date: Fri, 26 Feb 2010 16:07:13 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i586; cs-CZ; rv: Gecko/2010021720 Iceweasel/3.0.6 (Debian-3.0.6-3)

Follow-up Comment #4, bug #26237 (project grub):

I have also problem related (probably) to this bug.
I am running Debian Lenny on TOSHIBA Satellite 2140CDS laptop. BIOS of this
PC does not support booting from USB, so I tried GRUB2, which promises this
But GRUB2 USB boot does not work on this PC - GRUB2 hangs after "insmod
usbms" and following "ls".

A attach two files:
lspci.txt - my PCI devices
grub2_ohci_problem.txt - behavior of the problem

On Linux USB is working normally.
>From lspci I found that OHCI (USB 1.1) chip is NEC family, probably related
to some "quirk" in kernel OHCI module.

I tried GRUB versions 1.97beta3 and also Debian last source snapshot
1.98~experimental.20100120 - the behavior is the same in both cases.


(file #19798, file #19799)

Additional Item Attachment:

File name: lspci.txt                      Size:0 KB
File name: grub2_ohci_problem.txt         Size:5 KB


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]