[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: parted store module

From: Neal H Walfield
Subject: Re: parted store module
Date: 13 Apr 2002 20:58:44 -0400
User-agent: Gnus/5.0808 (Gnus v5.8.8) Emacs/21.1

> sorry still the same problem, whatever i do, i can't find a clean way to
> name the parted module libstore_part.so.0.2 with automake

Allow me to add a detail or two.  Using libstore, it appears that we
can only create libraries with the names of the form
`libstore_part-0.2.so'.  The code in libstore/module.c, however, is
looking for file names of the genre `libstore_part.so.0.2'.  Or, to
put it simply, libtool uses one naming scheme and the Hurd uses

What we are looking for, essentially, is to either make the Hurd
conform to the libtools' naming scheme or vica verse.  Looking at /lib
on my system does not make it clear to me that one is preferred over
the other; both seem to be used pervasively throughout.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]