[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: e2os

From: Thomas Schwinge
Subject: Re: e2os
Date: Mon, 29 Sep 2008 10:08:27 +0200
User-agent: Mutt/1.5.11


Please use the <bug-hurd@gnu.org> mailing list for such discussions.

> From: മഹേഷ് മുകുന്ദന് | Mahesh M <maheshmukundan@gmail.com>
> Is e2os an alternative that is done if one forgets to assign ownership of FS
> to hurd? If so ow it should be done and from where?

I never used that utility.  If you dare you could try to use it and
report back.

> I copied the qemu image provided by debian to a slice that already had an
> older Hurd, copied the grub details from the image's grub and tried booting.
> It says that the FS is mounted readonly. It worked fine with the qemu but in
> the device as such i am getting only partial working.

I don't really undestand.

> Also to my surprise, I got GNU directly communicating via my eth0 without
> even configuring qemu or GNU. Is it reeally possible when I didnt even add
> -net nic and all..?

Yes, because QEMU by default uses one NIC and user-mode networking


Attachment: signature.asc
Description: Digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]