[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cannot boot subhurd

From: Da Zheng
Subject: Re: cannot boot subhurd
Date: Tue, 29 Dec 2009 17:59:32 +0800
User-agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv: Gecko/20091204 Thunderbird/3.0

On 09-12-29 下午5:42, olafBuddenhagen@gmx.net wrote:
> Hi,
> On Mon, Dec 28, 2009 at 11:45:50PM +0800, Da Zheng wrote:
>> I tried to boot subhurd but no matter how I try it, it just fails to
>> boot.
>> #boot servers.boot /dev/hd1
> Err... /dev/hd1? That's almost certainly wrong. You want to boot from a
> partition, not from a drive...
> (I guess some kind of check for an invalid partition instead of a hang
> would be nice though...)
But it always worked before. I can also mount /dev/hd1 to my file system.
'settrans -a subhurd /hurd/ext2fs /dev/hd1' works on my system.

antrik, have you used my modified subhurd? I wanted to try samuel's patch and
see whether the patch can fix the bug in the modified subhurd (subhurd sometimes
hangs). Can you try that for me if you have the time and if you have my modified

Zheng Da

reply via email to

[Prev in Thread] Current Thread [Next in Thread]