[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cannot boot subhurd

From: Samuel Thibault
Subject: Re: cannot boot subhurd
Date: Sun, 3 Jan 2010 14:00:49 +0100
User-agent: Mutt/1.5.12-2006-07-14

Da Zheng, le Sun 03 Jan 2010 12:37:52 +0800, a écrit :
> On 10-1-3 上午3:40, Samuel Thibault wrote:
> > Da Zheng, le Sat 02 Jan 2010 22:46:20 +0800, a écrit :
> >> Yes, I did "mke2fs /dev/hd1". After partitioning, I tried to create hd1s1 
> >> device
> >> file with MAKEDEV, but got the error "Unknown code P 6 while trying to 
> >> determine
> >> filesystem size" after I ran "mke2fs /dev/hd1s1".
> > 
> > Did you restart the kernel so it sees the new partition table?
> > 
> No, I didn't. The new partition isn't in the disk where Hurd runs. Do I still
> need to restart the kernel?

Yes, fdisk says so: “WARNING: Re-reading the partition table failed
with error 1073741902: Function not implemented.  The kernel still uses
the old table. The new table will be used at the next reboot”


reply via email to

[Prev in Thread] Current Thread [Next in Thread]