[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problem with reinstallation, bootloader

From: Riccardo Mottola
Subject: Problem with reinstallation, bootloader
Date: Mon, 03 Nov 2014 11:46:24 +0100
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0 SeaMonkey/2.30


since I cannot boot my machine anymore since weeks, even after trying to install the previous versions of hurd, gnumach and libc I did not get the box to end the boot sequence. Thus, since I reinstalled everything, I have all my /home data in a separate partition anyway. Since my CD was not properly readable anymore for an install, I downloaded the first debian HURD install CD. It is from 2013.

I used the "text only" install. The pseud-graphical (exactly as the rescue mode) sends my monitor (I tried both an LCD and a CRT) to a black screen, but with a signal, but not out of sync. Very strange.

Anyway, installation went smooth except two things
1) no network detected (although HURD supports my network card since years)
2) no bootloader installed

the first is a minor problem I hope, once installed it will perhaps work, maybe just some modules or drivers where missing ?

The second however is a problem: my reinstalled system is not bootable. No particular errors where shown and I tried twice repeating the installation step. How may I fix that using the CD?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]