[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

php cannot find libjpeg

From: John Kolvereid
Subject: php cannot find libjpeg
Date: Sun, 21 Apr 2002 11:36:56 -0700

    I'm not sure this is a bug w/ libtool, or something else.  I
downloaded jpeg-6b and installed it on my system, Linux RedHat 6.2.  I
tried merging it into php-4.1.2 via the following conf parameter:
because that's where the jpeg confugure file specified
However, when I tried to build the makefile for php it complained that
    configure: error: Problem with libjpeg.(a:so)
Then I tried make -n install within the jpeg directory and found that it
was installing things in
so I tried
Same problem.  In fact, wherever I tried setting the jpeg dir to various
other likely locations I got the same error.  If I leave the line out
then jpeg is disabled in php-gd.
    Is it a bug, or am I doing something wrong?  Please advise.  Thanks.

Incidentally, png does install properly in php-gd.

      John Kolvereid

reply via email to

[Prev in Thread] Current Thread [Next in Thread]