[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Lesstif] trouble with libMrm.so* during install (0.93.34)

From: Keith Warno
Subject: RE: [Lesstif] trouble with libMrm.so* during install (0.93.34)
Date: Fri, 7 Jun 2002 17:03:01 -0400

|  -----Original Message-----
|  From: address@hidden [mailto:address@hidden
|  We believe this is a libtool bug.
|  Try 'make install' twice - the second one will succeed.
|  If you really insist on building your own RPM, you will find that
|  you need a version of lesstif installed on your system for the
|  RPM build to succeed.
|  Reports of this to the libtool people have, unfortunately,
|  not resulted in a fix.
|       Danny

This is precisely what I wound up doing shortly after sending the original

Prior to using the 'make install x 2' solution I had tried using different
versions of libtool -- 1.4.2, 1.4, 1.3.5 -- and none worked.  If it is a
really is a libtool bug I'm just surprised I've not run into the same or
similar problems when building other lib packages containing a set of libs
that depend on one another.  :/

Can this issue be confirmed to occur only when $DESTDIR is set to something
other than ""?

Thanks for the feedback.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]