[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug or what??

From: Hyvärinen Tuomas
Subject: bug or what??
Date: Wed, 13 Jul 2005 06:23:10 +0200


I have tried to search information about my problem but with no luck so I'm
stuck!! I'm trying to install usbobex/openobex to my fedora core 3 and also
FC4 because I want to download pictures from my nokia 6630. I have now FC4
and FC3 with allupdated. someone was thinking that it is connected to
automake and aclocal so I have tried to create softlink from automake to
automake-1.4 and from aclocal to aclocal-1.4 but nothing happens. I really
hope that you can help because I don't know where to ask anymore!?! 

I now that it is that line libtool --tag=cc but then what!?! I have really
tried to solve this out but my skills are not good enough :(

address@hidden lib]# make install
Making install in m4macros
make[1]: Entering directory `/root/openobex/lib/m4macros'
make[2]: Entering directory `/root/openobex/lib/m4macros'
make[2]: Nothing to be done for `install-exec-am'.
test -z "/root/usbobex/share/aclocal" || mkdir -p -- 
/usr/bin/install -c -m 644 'openobex.m4' 
make[2]: Leaving directory `/root/openobex/lib/m4macros'
make[1]: Leaving directory `/root/openobex/lib/m4macros'
Making install in src
make[1]: Entering directory `/root/openobex/lib/src'
if /bin/sh ../libtool --tag=CC --mode=compile gcc -DHAVE_CONFIG_H -I. -I. 
-I.. -I../src    -O2 -MT obex.lo -MD -MP -MF ".deps/obex.Tpo" -c -o obex.lo 
obex.c; \
then mv -f ".deps/obex.Tpo" ".deps/obex.Plo"; else rm -f ".deps/obex.Tpo"; 
exit 1; fi
libtool: unrecognized option `--tag=CC'
Try `libtool --help' for more information.
make[1]: *** [obex.lo] Error 1
make[1]: Leaving directory `/root/openobex/lib/src'
make: *** [install-recursive] Error 1 

if you need something more please ask!

best recards 


reply via email to

[Prev in Thread] Current Thread [Next in Thread]