[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: libtoox 2.x and echo

From: Alberto Simões
Subject: Re: libtoox 2.x and echo
Date: Sun, 13 Apr 2008 15:50:12 +0100
User-agent: Thunderbird (Macintosh/20080213)


Ralf Wildenhues wrote:
* Alberto Simões wrote on Sun, Apr 13, 2008 at 04:29:33PM CEST:
I tried finding libtool.m4, ltoptions.m4, ltmain.sh and others on my system. The .m4 files are all here:


OK.  What about ltmain.sh in your package?  Search for ^VERSION= in it.
If that's 1.5.x, the you need to run
  libtoolize --force

I do not have any ltmain.sh in my package.

In any case, I tried to bootstrap things:

$rm -fr *.m4 autom4te.cache/ configure config.status config.log
$libtoolize --force
libtoolize: You should add the contents of the following files to `aclocal.m4':
libtoolize:   `/usr//share/aclocal/libtool.m4'
libtoolize:   `/usr//share/aclocal/ltoptions.m4'
libtoolize:   `/usr//share/aclocal/ltversion.m4'
libtoolize:   `/usr//share/aclocal/ltsugar.m4'
libtoolize:   `/usr//share/aclocal/lt~obsolete.m4'

and same error.

My only doubt is about those warnings messages from libtoolize.
Should I do something more?

Thanks for your help and sorry for bothering you during a Sunday :)
Alberto Simões - Departamento de Informática - Universidade do Minho
                 Campus de Gualtar - 4710-057 Braga - Portugal

reply via email to

[Prev in Thread] Current Thread [Next in Thread]