[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ImageMagick configure issues.

From: Julie Bell
Subject: ImageMagick configure issues.
Date: Thu, 26 Mar 2009 11:45:54 -0700 (PDT)


I have posted to the ImageMagick.org my problem as follows and their reply:

Post subject: configure issue using SCO Open Server Rel 5  Posted: 

I am have my source in:

I am in this directory as super user.
./configure CC=cc --without-perl

I get 
.configure[1225] : is not an identifier.

(I don't have gcc, I have cc command to run C programs.)
I don't plan on using Perl with this, so I figure I don't need this.
(I have tried ./configure CXX=cc --without-perl)
I have make and ld.

I put in echo's to see where in configure it is stopping.

Line 1224: SHELL'
Line 1225: ac_subst_files=''
Line 1226: ac_user_opts='

It starts at the top, 3 different times, and finally bombs at this point.

my ulimit is: 2097151

Any help to point me in the right direction would be appreciated.


Post subject: Re: configure issue using SCO Open Server Rel 5  Posted: 
Site Admin 

Joined: 2003-05-31T11:32:55+00:00
Posts: 4572  The configure scripts are generated from the GNU automake / 
autoconf / libtool programs. Its is likely that there is a bug in these 
programs and the best path forward would be to post this problem as a bug 
report to the autoconf maintainers 

I have tried many different things an can't seem to get this configure to work. 
I tried taking out lines 174-724, and then proceeded to get other errors. Like 
awk, nawk not found etc.

The uname-m = i386
    uname-r = 3.2
    uname-s = SCO_SV
    uname-v = 2

Kernal= 96/01/23
Machine= Pentium
Bus Type = ISA

cc -V 
SCO UNIX Development System Release 5.0.0a 16Mar95

The best I can figure is that I don't have the right shell.
$CONFIG_SHELL=/bin/ksh jsut before this line.
I have no other clue why Line 1225: ac_subst_files='' has an issue.

Can you help at all? or point me in a direction to look at next.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]