[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

libtool install error

From: Jack Bryan
Subject: libtool install error
Date: Sun, 19 Apr 2009 20:19:33 -0600


I need that to install libtool and got it from :

When I run "make check", I got
## ------------- ##
## Test results. ##
## ------------- ##

ERROR: 71 tests were run,
16 failed (3 expected failures).
3 tests were skipped.
## -------------------------- ##
## testsuite.log was created. ##
## -------------------------- ##

Please send `tests/testsuite.log' and all information you

think might help:

   To: <address@hidden>
   Subject: [libtool 2.2.6] testsuite: 41 52 53 54 56 57

58 59 60 61 68 69 70 failed

You may investigate any problem if you feel able to do so,

in which
case the test suite provides a good starting point.  Its

output may
be found below `tests/testsuite.dir'.

make[3]: *** [check-local] Error 1
make[3]: Leaving directory

make[2]: *** [check-am] Error 2
make[2]: Leaving directory

make[1]: *** [check-recursive] Error 1
make[1]: Leaving directory

make: *** [check] Error 2


The, I run "make install".

No error message.
I have added lib and path of libtool to the envirnment path.

But, when I tried to install another package Acro

svn checkout -q

I got error:

 autoreconf -i
aclocal:configure.ac:498: warning: macro `AM_PROG_LIBTOOL' not found in library
src/Makefile.am:115: Libtool library used but `LIBTOOL' is undefined
src/Makefile.am:115: The usual way to define `LIBTOOL' is to add `AC_PROG_LIBTOOL'
src/Makefile.am:115: to `configure.ac' and run `aclocal' and `autoconf' again.
autoreconf: automake failed with exit status: 1


autoreconf (GNU Autoconf) 2.59

automake (GNU automake) 1.9.2

Any help is appreciated.



April 19  2009

Windows Liveā„¢: Keep your life in sync. Check it out.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]