[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Fonts installations (again again again)

From: Mats Bengtsson
Subject: Re: Fonts installations (again again again)
Date: Mon, 18 Mar 2002 16:26:29 +0100

> I tried installing 1.5.42 on out messy uni setup - and - surprise (not)
> - the fonts stopped working again... :-/

I actually had your messy setup in mind, hoping that the 
new solution should simplify matters even in Denmark.

Hmm, it seems that your problem appears already when building
the documentation. Actually, in my patch, I didn't change the
font setup used during make, so it should work the same as
before. Han-Wen's latest patch was an attempt to use the same
idea also during the build process. I haven't tried it yet.

Did you try Lilypond after installation? If so, did you experience
the same problems?

If you have the same problems also when running ly2dvi or Lilypond
yourself, the first thing to check is that you set TEXMF 
(using lilypond-{profile,login}.sh or by following the instructions 
in Documentation/misc/fontinstallation).


reply via email to

[Prev in Thread] Current Thread [Next in Thread]