[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lily 1.4.15

From: Jan Nieuwenhuizen
Subject: Re: lily 1.4.15
Date: Tue, 02 Jul 2002 10:26:03 +0200
User-agent: Gnus/5.090006 (Oort Gnus v0.06) Emacs/21.2 (i386-debian-linux-gnu)

Peter Chubb <address@hidden> writes:

>>>>>> "Han-Wen" == Han-Wen Nienhuys <address@hidden> writes:
> Han-Wen> 1.4.15 contains the latest fixes against crashes during
> Han-Wen> large-score-compilation, and a slew of fixes for the cygwin
> Han-Wen> target.
> Why does 1.4.15 depend on gcc version 2.8 (see configure.in)???  I
> have 2.95, 2.7.2 and 3.1 available.  

It depends on gcc 2.8 or newer, and g++ 2.95 or newer.  No need to
require a newer gcc.


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter
http://www.xs4all.nl/~jantien       | http://www.lilypond.org

reply via email to

[Prev in Thread] Current Thread [Next in Thread]