[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lily 1.4.15

From: Peter Chubb
Subject: Re: lily 1.4.15
Date: Tue, 2 Jul 2002 18:56:05 +1000

>>>>> "Jan" == Jan Nieuwenhuizen <address@hidden> writes:

Jan> Peter Chubb <address@hidden> writes:
>>>>>>> "Han-Wen" == Han-Wen Nienhuys <address@hidden> writes:
Han-Wen> 1.4.15 contains the latest fixes against crashes during
Han-Wen> large-score-compilation, and a slew of fixes for the cygwin
Han-Wen> target.
>> Why does 1.4.15 depend on gcc version 2.8 (see configure.in)???  I
>> have 2.95, 2.7.2 and 3.1 available.

Jan> It depends on gcc 2.8 or newer, and g++ 2.95 or newer.  No need
Jan> to require a newer gcc.

The configure script checks for exactly version 2.8


reply via email to

[Prev in Thread] Current Thread [Next in Thread]