[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: bug report

From: Simon Bailey
Subject: Re: bug report
Date: 25 Jul 2002 11:48:00 +0200

On Thu, 2002-07-25 at 02:06, Han-Wen wrote:
> Sorry for the delay -- I'm not sure what caused this, but I fixed this
> in CVS. You now get a programming_error in stead of a crash.

hmm, i have downloaded the cvs source from lilypond.org using:

$ cvs -d :pserver:address@hidden:/home/lilypond login
$ cvs -d :pserver:address@hidden:/home/lilypond co -P lilypond

i then removed all of my previous lilypond installation
(/usr/share/lilypond and the files in /usr/bin).

then in the lilypond source directory (as root):

./autogen.sh --prefix=/usr
make && make install

once that was finished i tried to generate output from my score, and
received the same error as when i first sent this bug-report. lily
crashes with error 11.

i'm using guile 1.5.6, TeX (Web2C 7.3.1) 3.14159, kpathsea version 3.3.1
-- if thats any use.

i noticed that the wiki gives a different address for the cvs server.
i'll download the source from subversions.gnu.org and try compiling that
code and see if that will work.


Confucius say, man who live in glass house shower in basement.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]