[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Lilypond 2.2.0: cannot produce postscript

From: Derrick Everett
Subject: Lilypond 2.2.0: cannot produce postscript
Date: Wed, 28 Apr 2004 10:47:59 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040318


I built version 2.2.0 a few days ago.  I cannot find any way around a problem 
with dvips.

If for example I run lilypond on a simple test.ly program, lilypond produces a .dvi file, then (with the default options) lilypond invokes dvips, which fails. Running dvips standalone I get the same error:

$ dvips  -ta4 -Ppdf -G0 -u +lilypond.map -otest.ps test.dvi
This is dvips(k) 5.92b Copyright 2002 Radical Eye Software (www.radicaleye.com)
' TeX output 2004.04.28:1029' -> test.ps
dvips: ! Couldn't find header file music-drawing-routines.ps

The file that dvips cannot find is installed in the following directories:

I have tried copying this file to other directories but dvips still complains 
that it cannot find the file.

This problem also prevents me from running 'make web'.

Derrick Everett   (deverett at c2i.net)
==== Writing from  59°54'N 10°36'E ====

reply via email to

[Prev in Thread] Current Thread [Next in Thread]