[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problems when installing Lilypond on windows

From: Ulrich Vollert
Subject: problems when installing Lilypond on windows
Date: Sun, 2 May 2004 21:45:55 +0200


I tried to install Lilypond on Windows XP and followed the
installation procedure on 


When I double-clicked on test.ly (located on my desktop) a cygwin bash
window opened shortly but nothing more happened ???

I copied test.ly from the desktop to my 


and tried the command

        lily-wins test.ly

This produced the log-file below which says that a file named
"feta20.afm" (a font-file?) is missing????

Could you give me an hint to correct my errors?

Thank you very much in advance,



lilypond (GNU LilyPond) 2.2.0 Starte lilypond-bin...  Now processing
`test.ly' Analysiere...  Interpreting music... error: kann
`feta20.afm' nicht finden Schriftarten wurden nicht ordnungsgem"ass
installiert. Abbruch

lilypond: error: LilyPond scheiterte an der Eingabedatei test
(Rückgabewert 1).  lilypond: warning: LilyPond-Aufruf gescheitert.
Versuchen Sie es erneut mit --verbose für ein Protokoll.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]