[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problems with midi2ly

From: L Bowles, Engineering 02
Subject: problems with midi2ly
Date: Mon, 24 Jan 2005 21:03:21 -0000

Hi. I'm sorry if I'm asking for repeated information from the lilypond-user forum but I'm using lilypond for my final year project at university and am desperate to get it working!

I downloaded version 2.4 for windows (with Cygwin) and everything worked fine. I then re-downloaded Cygwin (for some reason) and now none of the Lilypond files work. I've tried totally unistalling and reinstalling the whole package, and earlier versions, but I get the same error messages every time.

This is the message I get when trying to run midi2ly:

Traceback <most recent call last>:
 File "/usr/bin/midi2ly", line 43, in ?
   import midi
ImportError: dlopen, Win32 error 126

I also get errors when trying to run lilypond on .ly files which were created by midi2ly itself, when it was working on my machine.

Could you possibly tell me what i'm doing wrong?

Thanks very much,

Lisa Bowles.

L Bowles, Engineering 02

reply via email to

[Prev in Thread] Current Thread [Next in Thread]