[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 2.2.5 on windows 2k still not working (additional info)

From: Rodrigo Figueiredo
Subject: Re: 2.2.5 on windows 2k still not working (additional info)
Date: Thu, 27 Jan 2005 08:15:08 -0500
User-agent: Mozilla Thunderbird 1.0 (Windows/20041206)

Hi Mats,

I updated to lilypond 2.4.2. It didn't work yet. I used an export TEXMF='{/usr/share/lilypond/2.4.2,/usr/share/texmf}' directive I saw on the discussion list. Still not working. Some font was missing from Tex, which was not installed. I installed it and it worked. I don't know what to do re: updating the info on the page you suggest below.


Mats Bengtsson wrote:

Was my previous answer too cryptic? See http://lists.gnu.org/archive/html/lilypond-user/2005-01/msg00232.html
for an alternative formulation of the same answer.
However, the best recommendation is to rerun setup.exe and make sure
that version 2.4 of the lilypond package is installed.

A note for the experts on the mailing list: A number of new Windows
users have been hit by the same problem, namely that setup.exe
suggests version 2.2.5 instead of version 2.4.x when you first run it.
Can we update the information at http://lilypond.org/web/download/ in
some way? Or find out why setup.exe misbehaves.


Rodrigo Figueiredo wrote:


I've tried test.ly in both formats (DOS e Unix) with both lily-wins and lilypond. The parser doesn't recognize properly the braces. Any input on this is greatly appreciated,



bug-lilypond mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]