[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ghostscript dependancy in the autopackage

From: Erik Sandberg
Subject: Re: ghostscript dependancy in the autopackage
Date: Thu, 28 Jul 2005 09:50:47 +0200
User-agent: KMail/1.8.1

On Thursday 28 July 2005 08.37, Jan Nieuwenhuizen wrote:
> Guy Banay writes:
> > The Lilypond autopackage (version 2.6.1) will not install on systems
> > without Ghostscript >= 8.15 despite GS being an optional runtime
> > dependancy and lilypond can run without it.
> What does `will not install' mean?  Did you try the full package?

I have the same problem (I reported it earlier), with the full package. I get 
the following message when installing:

# Checking for Ghostscript ... failed
# Package 'Ghostscript' was found but was of the wrong version and the correct
version could not be located.
# [IV 8.15 for @artifex.com/ghostscript]

Happens on Ubuntu 5.04 and Mandrake 10.0. It seems that the package does not 
detect its own gs package too old.

(this happens when installing as non-root)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]