[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ERROR: Unable to find file "ice-9/boot-9.scm" in load path

From: Justin Malecki
Subject: ERROR: Unable to find file "ice-9/boot-9.scm" in load path
Date: Sat, 22 Oct 2005 23:22:51 -0700 (PDT)


I have just installed LilyPond 2.6.4 using the autopackage for any x86
available from lilypond.org.  I'm using Mandriva Linux 2006.  The
installation went fine but when I try to run lilypond on the simplest of
.ly files I get the following output:

address@hidden lilypond]$ more test.ly
{ c d e }
address@hidden lilypond]$ lilypond test.ly
GNU LilyPond 2.6.4
ERROR: In procedure primitive-load-path:
ERROR: Unable to find file "ice-9/boot-9.scm" in load path
address@hidden lilypond]$

All I know is that boot-9.scm is some file associated with Guile and that
this file is not on my computer (i.e. it isn't a path problem).

What do I need to do to fix this problem?

I should also mention that I had previously installed LilyPond 2.5.??
(maybe 2.5.11) from an RPM that I found on RPM Search.  Using that
version, I was able to lilypond simple files like the above test.ly but
would get show-stopping errors when I tried to add time signatures and
stuff.  Hence, I tried installing 2.6.4 and got even worse problems
(after removing my old version of LilyPond, of course).

Any help you can give will be greatly appreciated.

Justin Malecki

reply via email to

[Prev in Thread] Current Thread [Next in Thread]