[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Augmentation dot problem in 2.11.55

From: David Bobroff
Subject: Re: Augmentation dot problem in 2.11.55
Date: Fri, 08 Aug 2008 10:33:23 +0000
User-agent: Thunderbird (Windows/20080708)

No, sorry; it was 2.11.55-1.


Mats Bengtsson wrote:

David Bobroff wrote:
I just tried it on XP and Fedora 8. Looks fine here. Dots are *not* on staff lines.
Are you sure that you used exactly the same version (2.11.55-2)? These things shouldn't differ between platforms. I can repeat the problem on Linux and it's clearly a bug.



Peter Johnson wrote:
I'm on an Intel Mac, OS 10.5.4 using the PPC download.

Augmentation dot placement seems to have broken between v2.11.54 and
v2.11.55-2. In the latest version, dots are only placed on staff lines, as in the attached example. I ran both versions on the same file (and others).

Has anyone seen this on different set-ups?



%% tested input file
\relative c'' {
    \clef treble
    \time 3/4
    g2. a4. b c8. d e d c4. b a2. g }
%% ends
http://www.nabble.com/file/p18888613/test-2.11.54.jpg http://www.nabble.com/file/p18888613/test-2.11.55-2.jpg

lilypond-user mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]