[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

No menu

From: Patricia Erickson
Subject: No menu
Date: Tue, 19 Aug 2008 21:27:40 +0000 (UTC)
User-agent: Loom/3.14 (http://gmane.org/)

I tried to look at the user list archives and found another 
person had the same problem back in
November 2007, however, the next in thread button did 
not respond, so I couldn't see if there
was a resolution.  So here's the problem:

I have a MacBook with Mac OS X version 10.5.3.  
It doesn't say Leopard anywhere.  I tried 
downloading the Leopard version of Lilypond and got 
no menu.  This Mac has an Intel Core 2 Duo
processor, so I tried downloading the Lilypond for Macs 
with Intel processors.  In both cases,
I got the script page that says to save it and compile it, 
but there is no menu on the Lilypond
menu bar.  When you click Lilypond on the menu bar, it 
just highlights it and doesn't do anything,
or even give info about the version.  So, I can't see how
 to save that file or compile it from the
menu bar.

Can you help me?  Is there a solution or am I just hosed 
because it's an Intel Core 2 Duo processor?



Patricia Erickson

reply via email to

[Prev in Thread] Current Thread [Next in Thread]