[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Rename \unHideNotes to \unhideNotes

From: Mark Polesky
Subject: Re: Rename \unHideNotes to \unhideNotes
Date: Thu, 23 Jul 2009 12:58:26 -0700 (PDT)

Dénes Harmath wrote:
> The current syntax is misleading: the expression "un hide"
> doesn't exist but only "unhide". The capitalization should
> reflect this correctly.

Since there is already a command called "hideNotes", I think the
current capitalization reflects that properly.

This suggests that the command is derived from "hideNotes":
"un" + "hideNotes" = "unHideNotes"

This doesn't:
"unhide" + "notes" = "unhideNotes"

- Mark

reply via email to

[Prev in Thread] Current Thread [Next in Thread]