[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Rename \unHideNotes to \unhideNotes

From: Dénes Harmath
Subject: Re: Rename \unHideNotes to \unhideNotes
Date: Sat, 25 Jul 2009 09:39:50 +0000 (UTC)
User-agent: Loom/3.14 (http://gmane.org/)

On 2009.07.23., at 21:58, Mark Polesky wrote:
> This suggests that the command is derived from "hideNotes":
> "un" + "hideNotes" = "unHideNotes"

That logic isn't applied in the case of \set and \unset. That's why I am (and
maybe also others are) always confused.

Sorry for nitpicking about syntax issues, but a consistent convention is easier
to remember.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]