[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Rename \unHideNotes to \unhideNotes

From: Graham Percival
Subject: Re: Rename \unHideNotes to \unhideNotes
Date: Sun, 26 Jul 2009 14:49:33 -0700
User-agent: Mutt/1.5.18 (2008-05-17)

On Sun, Jul 26, 2009 at 02:31:15PM +0200, Nicolas Sceaux wrote:
> Le 25 juil. 09 à 11:39, Dénes Harmath a écrit :
>> On 2009.07.23., at 21:58, Mark Polesky wrote:
>>> This suggests that the command is derived from "hideNotes":
>>> "un" + "hideNotes" = "unHideNotes"
> But then \set and \unset are so-called keywords, like eg.
> \lyricsto,  \drummode, etc, and these are not capitalized,
> whereas \hideNotes and \unHideNotes are variables (where
> capitilization applies).  So this is consistent.

\hideNotes will probably become \hideNotesOn.
\unhideNotes will probably become \hideNotesOff.

But not until later, pending one of the long discussions I'm
waiting to introduce on -devel.

- Graham

reply via email to

[Prev in Thread] Current Thread [Next in Thread]