[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Support of Snow Leopard

From: Patrick McCarty
Subject: Re: Support of Snow Leopard
Date: Fri, 2 Oct 2009 11:27:24 -0700

On Fri, Oct 2, 2009 at 10:43 AM, Jazzed <address@hidden> wrote:
> I'm new to Lilypond (first post here!) and I had the same problem upon
> trying to install on Snow Leopard.
> On first compile, Lilypond has to analyse system fonts or something. I took
> a look at the process and it seemed to be getting stuck on LastResort.ttf,
> which is a system font you can't remove. I never figured out why, but I
> managed to get it working anyway by installing 2.12.2-1. I compiled a file
> with 2.12, which worked. Note that this version of the graphical application
> does not open properly on Snow Leopard, but the actual compiler works fine,
> so you can compile from a Terminal shell or with something like TeXShop.
> I then replaced Lilypond.app (2.12.2-1) with the one from 2.13.3. It didn't
> seem to need to analyse fonts again (which is where it was getting stuck),
> so now it works!


Thanks for your report!  It's great to know that 2.12.2 (from the
terminal) works on Snow Leopard.  That really narrows down the
problem.  I suspect something may have broken in GUB...

Specifically, does 2.13.3 halt at the "Building font database" step?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]