[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lilypond-book line-width=6.5\cm setting ignored

From: Ron Cytron
Subject: lilypond-book line-width=6.5\cm setting ignored
Date: Thu, 21 Feb 2013 21:08:05 +0000 (UTC)
User-agent: Loom/3.14 (http://gmane.org/)

I'm using lilypond 2.14 (tried 2.16 as well, same problem).  When I run
lilypond-book on the source referenced below, which asserts line-width=6.5\cm,
this seems to be
ignored.  This has previously worked with a much older version of lilypond but I
can't find any mention of it not working now, and the documentation still lists
it as valid option for lilypond-book.  I've managed to update my lilypond code
for all but this.  Help please?

In the example below, I used to get a 6.5cm-wide staff (i.e., each staff line
was 6.5cm wide).  Now I get a staff just the width of the (invisible) note, and
the width of the .eps file is therefore much narrower than 6.5cm.

The spacing of my example below is strange because it is automatically generated
by some m4 code that I use to generate a beginning-band book.

This is just one example -- all of my lilypond outputs are just as wide as they
need to be instead of being as wide as the asserted width (6.5cm).  Thanks for
any help.

The text of my example is at http://www.cs.wustl.edu/~cytron/bug.txt

reply via email to

[Prev in Thread] Current Thread [Next in Thread]