[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LSR eps backend bug

From: Thomas Morley
Subject: Re: LSR eps backend bug
Date: Sun, 16 Mar 2014 12:23:57 +0100

2014-03-16 11:54 GMT+01:00 Sebastiano Vigna <address@hidden>:
> On 16 Mar 2014, at 11:47 AM, Thomas Morley <address@hidden> wrote:
>> sorry to drop in that late, I was very busy and had no spare time to look at 
>> it.
>> Though, it seems the LSR is still not available.
> I'm getting insane about this. At restart, tomcat fails with
> Caused by: java.lang.ClassNotFoundException: 
> javax.servlet.ServletContainerInitializer
>         at java.net.URLClassLoader$1.run(URLClassLoader.java:366)
>         at java.net.URLClassLoader$1.run(URLClassLoader.java:355)
>         at java.security.AccessController.doPrivileged(Native Method)
>         at java.net.URLClassLoader.findClass(URLClassLoader.java:354)
>         at java.lang.ClassLoader.loadClass(ClassLoader.java:424)
>         at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308)
>         at java.lang.ClassLoader.loadClass(ClassLoader.java:357)
> If I restart it some time after, it works. I don't change anything--I just 
> restart it. I even tried to put a timed restart in the night-time rebuild of 
> the index. Nothing.
> The stuff from ASF is way too overengineered.
>> I firstly reported it more than a year ago: see my mails from
>> 2012-09-19 and 2012-12-09
>> What's the state of it at the moment?
> Can you see whether the bug is there now?
> Ciao,
>                                         seba

Hi seba,

right now LSR is up and all images I checked are ok.
Though, sometimes they include more printed output than before. As if
they are called without the
I had the impression that the LSR used it before, not sure though.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]