bug-lilypond
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lilypond not working when compiled against guile-2.2


From: Carl Sorensen
Subject: Re: lilypond not working when compiled against guile-2.2
Date: Tue, 5 Jun 2018 02:14:32 +0000
User-agent: Microsoft-MacOutlook/10.d.1.180523


´╗┐On 6/4/18, 6:13 PM, "Thomas Morley" <address@hidden> wrote:

    
    That said, in our git we have a 'guile-v2-work'-branch, but it's not
    up to date...
    
    @David
    I think about updating this branch, it would be far easier to point
    interested people to this branch.
    Needed would be a rebase, probably with the need to solve
    merge-conflicts and I'd like to add some new patches of my own.
    What would be the git-syntax for it?
    
First cut:

git checkout guile-v2-work
git rebase master

Solve any merge conflicts.

Add in any patches you want to add in.

Then you're all up to date.

HTH,

Carl



reply via email to

[Prev in Thread] Current Thread [Next in Thread]