[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LilyPond on macOS (was: \repeat unfold has problems inside \repeat v

From: Hans Åberg
Subject: Re: LilyPond on macOS (was: \repeat unfold has problems inside \repeat volta)
Date: Sat, 2 Jul 2022 21:34:38 +0200

> On 2 Jul 2022, at 18:35, Carl Sorensen <Carl.D.Sorensen@gmail.com> wrote:
> On Sat, Jul 2, 2022 at 10:23 AM Jean Abou Samra <jean@abou-samra.fr> wrote:
>> Le 02/07/2022 à 18:14, Carl Sorensen a écrit :
>>> I can't currently run 2.23.10 on my Mac, so I can't try it,
>> What is the problem you are encountering? I think that normally, it
>> should work on all 64-bit-capable Macs.
> I don't run LilyPond at the command line, but I use Frescobalidi.
> When I extract the files from lilypond-2.23.10-darwin-x86_64.tar.gz and
> place it in my Applications folder, then point Frescobald to lilypond in
> bin/ , I get the following error:

Have you tried lilypond from the command line, in Terminal? —When downloading 
the tar file using Safari of Firefox, the OS blocks the unpacked binaries. Then 
one after trying to run it, one has to unblock in System Preferences → Security 
& Privacy → General, by clicking "Allow Anyway". It may work trying to run it 
from the Finder pop-up menu "Open".

Alternatively, one can take down the link using say wget, which is not 
installed by default, though.

When doing that, the binary worked fine for me, compiling a small snippet.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]