[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Cannot open jobserver ...

From: Toralf Förster
Subject: Cannot open jobserver ...
Date: Sun, 11 Sep 2022 11:02:26 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20100101 Thunderbird/91.13.0


I do maintain a Gentoo Linux build bot. I tried to install the package sys-devel/make-9999, which is latest -git HEAD always.

At a so-called no-multilib system I run yesterday into this error:

 >>> Source configured.
>>> Compiling source in /var/tmp/portage/mail-client/s-nail-14.9.22/work/s-nail-14.9.22 ...
make -j4 build
make[1]: Entering directory '/var/tmp/portage/mail-client/s-nail-14.9.22/work/s-nail-14.9.22/.obj' make[1]: *** Cannot open jobserver /var/tmp/portage/mail-client/s-nail-14.9.22/temp/GmQBwhVQ: No such file or directory. Stop. make[1]: Leaving directory '/var/tmp/portage/mail-client/s-nail-14.9.22/work/s-nail-14.9.22/.obj'
make: *** [makefile:30: build] Error 2

I do wonder if this is related to make itself -or- related to something else at that particular Gentoo image ?

[1] https://github.com/toralf/tinderbox
PGP 23217DA7 9B888F45

Attachment: OpenPGP_signature
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]