[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

(no subject)

From: jivan kushwaha
Subject: (no subject)
Date: 31 Oct 2004 14:50:45 -0000

   My pc has 3 partitions .
1. 4GB FAT32 with win NT installed .
2. 32GB NTFS format 
3. 4GB unformatted

i was working with windows NT.and i tried to install Linux Redhat9.0 on my PC 
but when I tried to reboot my PC my PC started to create problems. It gives the 
message "No primary hard disks Present"

then I tried to Uninstall Red Hat 9.0 by giving command fdisk /MBR
it gives error message thar "no fixed disk"
but on giving command list-harddrives it shows /hda  39205.5029297
and giving command it gives an error message 
Error:Unable to open /dev/hda - unrecognised disk label
information: the operating system thinks the geometry on /dev/hda is 
4998/255/63.Therefore cylinder 1024 ends at8032.499M

                 Please help

Jivan Jyoti Kushwaha

reply via email to

[Prev in Thread] Current Thread [Next in Thread]