[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error message

From: Ugo Locatelli
Subject: Re: Error message
Date: Mon, 19 Dec 2005 16:07:48 +0100 (MET)

    Dear Sir/Madame
        (in case either Bart or Harley is in touch, Hi),

mmmhhhh.... I'm a little confused, perhaps by the front-end (I'm used to play with KDE, so I'm in trouble with gparted).


1) downloaded and installed parted_1.6.25

2) installed gparted (version 0.0.8-1) by apt-get
(I had some problem to install the 0.0.9 starting from the tar.bz2 file)

3) when I run parted, it complains a little but it rightly prints the partition, i.e.:

(parted) print
Error: Invalid partition table on /UNIONFS/dev/hda -- wrong signature 0.
Ignore/Cancel? I
Disk geometry for /UNIONFS/dev/hda: 0kB - 30GB
Disk label type: msdos
Number  Start   End     Size    Type      File system  Flags
1       32kB    8349MB  8349MB  primary   fat32        boot, lba
2       8349MB  9147MB  798MB   extended
4       9147MB  11GB    1571MB  primary
3       11GB    30GB    19GB    primary   ext3

Partition numbered as 2 is the swap partition, partition numbered as 3
is for playing with rather small Linux distributions obtained by a remastering of Knoppix, DSL, etc.
Partitions numbered as 1 and 4 are the important ones.

4) when I run gparted, it always says to me that the HD is unallocated
and I'm not able to access the interesting information.

Which step do you suggest to be the next one?

Many thanks,

P.S. Be quiet! I'm not in trouble with the HD (I can work both with Linux
in the last partition and with Windows in the first one). However, I'm very interested in producing produce a remastering (for students) with a well working partitioner. I've previously used qtparted without any problem, but on my laptop after the last attempt to resize the vfat partition... It didn't succeed and it started to give me the message I've sent you a few days ago....

reply via email to

[Prev in Thread] Current Thread [Next in Thread]