[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Addition for bug #14 rejected as spam.

From: Andy Holder
Subject: Addition for bug #14 rejected as spam.
Date: Fri, 30 Nov 2007 20:19:35 +0000


I tried to add the message below to bug #14(wrongly identify a 163.9G disk as a 
fat16 partition) in trak only to get this message:

500 Internal Server Error (Submission rejected as potential spam)

So I'll post it here in the hope it gets to someone.



I had this problem with my laptop and fixed it.

print in Parted reported that my laptop had a disk with one 80GB fat16
partition with a label type of loop.

After an upgrade to version 1.8.8 of parted did not fix it; I though
this might have something to do with having had Smart Boot Manager
installed in my MBR, later over written with grub. So I zeroed out the
first half of the MBR (so not to overwrite my partition table) and
reinstalled grub.

I did the the following very carefully:

dd if=/dev/hda of=bootsector.backup count=1 bs=512  # backup just in case
dd if=/dev/zero of=/dev/hda count=1 bs=256          # zero out first 256 bytes
        root (hd0,3)                       # reinstall boot loader
        setup (hd0)

Checked that my system still boots!

After this Parted reported my disk correctly with label type of msdos

Hope the helps.

I'll have a go at attaching the backup of the old boot sector in a

Running parted 1.8.8, kernel on Slackware current.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]