[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#30440: parted error

From: Phil Susi
Subject: bug#30440: parted error
Date: Wed, 14 Feb 2018 16:04:16 -0500
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Thunderbird/52.6.0

On 2/14/2018 3:57 PM, Chris Hartt wrote:
> i had previously gone into parted and then used the select device
> command from there and the crash happened. when i tried the "(sudo)
> parted /dev/sde print" string it worked properly. i then started parted
> and tried to select sde and found it was already selected. i selected
> and printed /dev/sda from within the program which worked fine and then
> reselected /dev/sde and it worked properly again. reselected sda and
> then quit the program. restarted the program and sda was the selected
> device and i was again able to select sde. it appears to be working
> properly again.
> did a restart (shutdown -r now) and again the program did not crash
> trying to select sde as it did a couple of days ago. i can only assume
> that the gremlins are mightily afeared of your mojo and have scurried
> back under whatever rock they had crawled out from under to afflict my
> day. if this problem recurs may i use the same bug# or go through the
> main bug swatting procedure again?

You can use the same bug number, and again, please keep the bug email on
the Cc: list.  Make a habit if using the reply-to-all button so as not
to cut people out of the conversation.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]