[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: $gprolog given Segmentation fault: 11

From: Ognjen Savkovic
Subject: Re: $gprolog given Segmentation fault: 11
Date: Sun, 18 Aug 2013 16:36:50 +0200

I should be more precise. 
I tried to install gprolog using package .pkg installation file.

Now I also tried to compile it from the source code. Compilation went OK.
However, when I try to run it via terminal

        Illegal instruction: 4

I got the error above. 

I am more now thinking that this is due to the Mac OS g++ compiler, but not 
sure what exactly.


On 18Aug, 2013, at 2:16 PM, Ognjen Savkovic wrote:

> Hi,
> I downloaded the latest gprolog (gprolog-1.4.4) for Mac OS X from your 
> website. 
> After opening the terminal and typing gprolog I get the following error:
> $ gprolog
>       Segmentation fault: 11
> OS on my machine is Mac OS X Lion 10.7.5. 
> I tried to call gprolog also from /opt/local/ and /opt/local/bin but I get 
> the same error.
> The same error appears if I type $gprolog --version.
> Do you know what could be the problem?
> Thanks in advance,
> Ognjen

reply via email to

[Prev in Thread] Current Thread [Next in Thread]