[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: need help with configure

From: Brian Jones
Subject: Re: need help with configure
Date: 07 Aug 2001 23:18:20 -0400
User-agent: Gnus/5.0803 (Gnus v5.8.3) Emacs/20.7

"Berg, Michael C" <address@hidden> writes:

> When I run configure, ltconfig indicates no host was specified.  If I
> specify one on the command line, I get an error.

Hmm, I'm guessing you don't want to specify a host here.

> Also, immediatly following this, and more importantly, the libtool configure
> fails.
> I have installed libtool with make install in it's directory into my /usr
> directories.
> It built without issue.
> Before running configure, I ran the following tools in this order:
> autoconf
> automake
> autoheader
> aclocal
>       : also aclocal emitted 5 lines of text for macros not found in the
> library:
>               AM_DISABLE_STATIC
>               AM_PROG_LIBTOOL
>               AM_PATH_GTK
>               AM_PATH_GLIB
>               AM_PATH_LIBART

Generally, they are run in reverse the order you specified.


> What am I missing.  I am building on Win2k with a full cygwin environment.

Classpath has not been ported to cygwin, though that is on the todo
list.  Maybe you'd like to do that?

Brian Jones <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]