[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: visible system caret no longer working in ms windows

From: John covici
Subject: RE: visible system caret no longer working in ms windows
Date: Mon, 28 Oct 2002 03:39:16 -0500

I think this is right because what I did to resolve the thing was to
do a mmake realclean, configure, and nmake bootstrap.  It stopped
when it was trying to to its first compiles with strange file not
found errors and so I compiled all the .el files by hand using only
one per command and then I did a regular nmake and that did it.  So
if I might suggest a solution to the problem that builds under nt
just compile one .el file per invocation of emacs and I think that
would do it.

on Monday 10/28/2002 Ben Key(address@hidden) wrote
 > Here is an excerpt from another message I sent to the list this morning that
 > may help you to resolve the problems you are having with building emacs.
 > NOTE: When I first tried to build with MinGW, I tried using CygWin Bash as
 > my shell.  When I did this, I received the same encoded-kb error I have seen
 > several people mention.  When I used rxvt.exe from MSYS-1.0.8-rc-1 as my
 > shell, I did not get this error.  As a general rule, I have found that if
 > you are getting a weird error while building the lisp directory, you need to
 > try using a different shell.

         John Covici

reply via email to

[Prev in Thread] Current Thread [Next in Thread]