[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: CVS log

From: Luc Teirlinck
Subject: Re: CVS log
Date: Fri, 12 Sep 2003 14:19:01 -0500 (CDT)

   cvs admin -m<rev>:<msg> <file>

I tried that, as both you and Andre Spiegel mentioned.  (I am not
familiar with pcl-cvs, although I could of course learn it if I would
need more specialized stuff than VC supports on a regular basis.)  I
usually use VC for all my RCS and CVS stuff.  This means that I am not
really used to command line CVS either.

I tried:

[bash2.05b.0 ~ 3 1] cd emacscvsdir/emacs
[bash2.05b.0 ~/emacscvsdir/emacs 3 2] cvs admin -m1.283:'(install-arch-indep, 
uninstall): Add SES manual.' Makefile.in
Enter passphrase for RSA key 'address@hidden': 
cvs [server aborted]: usage is restricted to members of the group anoncvs
[bash2.05b.0 ~/emacscvsdir/emacs 3 3] 

(My Emacs CVS stuff is in ~/emacscvsdir.)
Does that mean that I did something wrong or that one needs more than just
"regular" write access to the CVS to do this?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]