[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Trunk emacs infelicity with linum mode

From: Manoj Srivastava
Subject: Re: Trunk emacs infelicity with linum mode
Date: Wed, 03 Sep 2014 00:06:11 -0700
User-agent: Gnus/5.130012 (Ma Gnus v0.12) Emacs/24.4.50 (gnu/linux) (x86_64-unknown-linux-gnu)

On Tue, Sep 02 2014, Eli Zaretskii wrote:

>> From: Manoj Srivastava <address@hidden>
>> Date: Tue, 02 Sep 2014 11:56:28 -0700
>>         M-x locate-library linum says:
>>  Library is file /usr/local/share/emacs/24.4.50/lisp/linum.elc
>>  Which is the one that comes with emacs. I removed that directory,
>>  recompiled and re-installed the latest emacs. There is no change in
>>  behaviour. This is Debian Sid,  also updated very recently.
>>         I do not get any return from debug-on-error or debug-on-quit set
>>  to t, All I get is a beep, and the error message in the nodeline and
>>  the *Messages* buffer.

> Try loading linum.el, not linum.elc.

        No difference. I still get no backtrace with debug-on-error set
 to t, but the error message is still there.

> Also, after you load it, do you see the 'linum' face in the buffer
> popped up by "M-x list-faces-display"?

        Yes, the face  does exist. I can also see the same face in the
 line numbers on the left. In previous sessions, I had tried
 customizing the face, to no avail (I have since removed the

Oh, by the way, which one's Pink? Pink Floyd
Manoj Srivastava <address@hidden> <http://www.golden-gryphon.com/>  
4096R/C5779A1C E37E 5EC5 2A01 DA25 AD20  05B6 CF48 9438 C577 9A1C

Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]