[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Building master n GNU/Linux

From: jpff
Subject: Re: Building master n GNU/Linux
Date: Fri, 24 Mar 2017 20:06:50 +0000 (GMT)
User-agent: Alpine 2.02 (DEB 1266 2009-07-14)

Thank you. make distclean failed with the same message, but './autogen.sh; ./configure;make' worked although I had tried that previously. Anyway I am back running

On Wed, 22 Mar 2017, Paul Eggert wrote:

On 03/22/2017 06:24 AM, jpff wrote:
Did an update today on my 32bit OpenSuSE laptop and a make which led to

cardew:~/GNU/emacs> make
make: *** No rule to make target `lib/Makefile.am', needed by `lib/Makefile.in'. Stop.
i have tried a configure autogen.sh and other things but I always get the same message.

Try 'make distclean' followed by './configure'. Failing that, check out a completely fresh copy from git and do the whole './autogen.sh; ./configure; make' thing.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]