emacs-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Preloading seq.el


From: Zhu Zihao
Subject: Re: Preloading seq.el
Date: Sat, 31 Aug 2019 20:33:20 +0800
User-agent: Wanderlust/2.15.9 (Almost Unreal) SEMI-EPG/1.14.7 (Harue) FLIM/1.14.9 (Goj┼Ź) APEL/10.8 EasyPG/1.0.0 Emacs/27.0 (x86_64-pc-linux-gnu) MULE/6.0 (HANACHIRUSATO)

I also prefer preload cl-lib because it's widely used in Emacs builtin package 
even whole
emacsen. 

There's 377 references of "(require 'cl-lib)" in "lisp" folder of emacs source
repository, but only 18 references to "(require 'seq)" 




reply via email to

[Prev in Thread] Current Thread [Next in Thread]