emacs-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [NonGNU ELPA] Package suggestion: yeetube


From: Thanos Apollo
Subject: Re: [NonGNU ELPA] Package suggestion: yeetube
Date: Wed, 04 Oct 2023 18:37:04 +0300
User-agent: mu4e 1.10.7; emacs 29.1.50


Philip Kaludercic <philipk@posteo.net> writes:


[...]

For defvar-keymap, you can also depend on the Compat package, that
defines a compatibility version for older Emacs releases.

Oh! Didn't know about compat, looks really useful. I already pushed a new commit fixing the issue, but I'll be playing around with it on the weekend, thanks!

--
Thanos Apollo
https://thanosapollo.com



reply via email to

[Prev in Thread] Current Thread [Next in Thread]